[phpBB Debug] PHP Notice: in file [ROOT]/includes/functions.php on line 4717: Undefined variable: tapatalk_location_url
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4844: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4846: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4847: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4848: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
Signals Media All Star Network • View topic - Latency issue with AH, Guild Bank, WQ, etc
Page 1 of 1

Latency issue with AH, Guild Bank, WQ, etc

PostPosted: Mon Apr 02, 2018 4:10 am
by aaronpawlak
Hello,

I would like to point out that the Auction House has been really (and I mean REALLY) slow for the past few months on Draenor-Horde. I won't mind waiting a bit longer but it takes several seconds between individual auctions created / bought. It's been like this for a few months, sure there've been some ups and downs but when I compare this to other realms I play on with near instant interactivity, this is not normal?

Please help.

I didn't find the right solution from the Internet.

References:-
https://eu.battle.net/forums/en/wow/topic/17616976922
Infographic design service

Thanks

Re: Latency issue with AH, Guild Bank, WQ, etc

PostPosted: Wed Nov 28, 2018 9:40 am
by kingranbir17